Scheduled Network Maintenance on Main Website and Billing Panel
Incident Report for Networks Status
Resolved
Everything is now live again.
Posted May 23, 2023 - 14:58 PDT
Monitoring
CustomerPanel had been restored. Our main website is still temporally unavailable but should be fixed shortly.
Posted May 23, 2023 - 10:55 PDT
Update
Maintenance has started
Posted May 23, 2023 - 00:41 PDT
Identified
We are committed to providing you with the best possible service, and to achieve this, we periodically need to perform updates and maintenance to our system.

We are planning to conduct a network and hardware maintenance on our main website and billing panel server, which is set to commence at 12:00AM PST on May 23, 2023, and is expected to conclude by 02:00AM PST on the same day. This maintenance is necessary to implement infrastructure upgrades to enhance the smoothness of navigation within our CustomerPanel portal.

Please note that there should not be any downtime during this period. However, there might be intermittent issues with connecting to the customer panel part of the time. Rest assured. We will strive to minimize any potential disruption.

In case of any emergency or if you have any questions or concerns, you can contact us via email at support@underhost.com.

Expected Completion Date and Time: 02:00AM PST on May 23, 2023

Thank you for your patience and understanding as we continue to improve your experience with UnderHost.

Best Regards,
The UnderHost Team
Posted May 23, 2023 - 00:40 PDT
This incident affected: CustomerPanel.