Important Service Update – us.ca.underhost.com

Incident Report for Networks Status

Resolved

πŸ“’ Service Update – Account Restores Completed

All customer accounts have now been successfully restored from backups to the new server.
Websites, email, and related services are fully operational.

βœ… No further customer action is required.
πŸ“‚ All data has been restored from the latest available backups.

We appreciate your patience while we completed this maintenance.
Posted Aug 22, 2025 - 20:46 PDT

Update

Disk replacement completed. Restoration has started.
Posted Aug 22, 2025 - 15:11 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 22, 2025 - 15:10 PDT

Identified

πŸ“’ Important Service Update – us.ca.underhost.com
We are currently performing emergency maintenance due to a hardware failure affecting the server disk array.

πŸ”§ Status:
Our engineering team has initiated a full disk replacement. This action became necessary following a detected failure in the RAID system. Please note, there will be no changes to your IP addresses during this process.

We appreciate your patience and understanding while we resolve this issue.

πŸ“‚ Data Recovery:
All customer data is safe and will be securely restored from our off-site backup infrastructure to ensure full service continuity.

Disk replacement completed. Restoration has been started.

⏳ Estimated Completion Time:
We expect the full recovery and rebuild to complete within 8–10 hours from the reported time.

Reported Time:
β€’ 08:45 AM PST (Vancouver)
β€’ 11:45 AM EST (Montreal)
β€’ 04:45 PM GMT (London)
β€’ 05:45 PM CEST (Amsterdam)
β€’ 10:45 PM ICT (Bangkok)

Estimated Completion:
β€’ 06:45 PM – 08:45 PM PST
β€’ 09:45 PM – 11:45 PM EST
β€’ 02:45 AM – 04:45 AM GMT
β€’ 03:45 AM – 05:45 AM CEST
β€’ 08:45 AM – 10:45 AM ICT
Posted Aug 22, 2025 - 14:53 PDT
This incident affected: Canada.