Core Router Hardware Remplacement
Incident Report for Networks Status
Postmortem

January 5th 00:00 CET  

We have experienced an outage in one of our locations in the Netherlands, and a few cabinets were affected, causing downtime to about 40% of our server fleet in that location. 

While our team tried to reroute to other core switches, We had routing issues between both core routers. This also caused high latency to all our services in that locations. At that point, some services were back online, but some row in the data center was still entirely off.

January 5th 09:30 CET

The connectivity was fully restored, and the faulty core router hardware was replaced.

January 5th 09:30 CET

Issue fully resolved, Our apologies for the caused inconvenience.

Posted Jan 12, 2022 - 00:28 PST

Resolved
January 5th 09:30 CET

The connectivity was fully restored, and the faulty core router hardware was replaced.

Our apologies for the caused inconvenience.
Posted Jan 05, 2022 - 00:00 PST